[sac-user] Trying to install sac

Ferdinand Hof ferdyyy at web.de
Mon Jan 23 19:13:23 CET 2017

Hi Bodo,

So I tried it again with the dmg from the website but this time on all the machines I had access to.
On all three Macs I wasn’t able to run the installer, same behaviour on all of them.
I tried the installer on a MacMini Late 2012, MacBook 15" Early 2013 and MacBook 12” Early 2016 
All of them are running the latest macOS Sierra (10.12.2)
Which macOS Version were you running? 

I am not entirely sure what you mean by starting sac2c,
If I start the sac2c installer it only starts the app once and quits it immediately.
If I try to install sac through the install.sh script inside the app it succeeds. 
But when I then want to use the sac2c command it says command not found.

I also made a screencast of what the installing looks like if that is needed or helpful.
Thanks for your help so far.

Best Regards,
Ferdinand Hof

> On 23.Jan.2017, at 18:01, Scholz, Sven-Bodo <S.Scholz at hw.ac.uk> wrote:
>> On 19 Jan 2017, at 18:13, Ferdinand Hof <ferdyyy at web.de <mailto:ferdyyy at web.de>> wrote:
>> Hi Everyone,
>> Just now I tried to install SaC on my Mac via the installer.app, Sven-Bodo Scholz had sent me (macOS Sierra 10.12.2).
>> Unfortunately the installer quit right after it launched.
> That is weird. I uploaded the dmg to the web site right now.
> On my system it gives me the typical install window where you have to move the binary into the applications folder….
> At least that you should get. being able to successfully run the app might be a bit more complicated. You should run the install script that comes
> with it. 
> However, Hans is working on a slightly better integrated version. He will post later today his findings.
> Some more input in what happens if you start sac2c would be great :-)
> Cheers,
>     Bodo
>> Then I tried to navigate to the package contents of the installer to manually execute install.sh.
>> After fixing permissions I managed to run the installation process.
>>  sudo bash install.sh -i /usr/local
>> Unfortunately I still can’t use sac2c as a command in the terminal.
>> I reckon /usr/local is the correct place to install SaC to but I am not sure.
>> Since I am developing myself (using Xcode) gcc is already installed.
>> Am I missing a important step?
>> I hope you can help me.
>> Thanks in advance.
>> Best Regards,
>> Ferdinand Hof
>> P.S.: Am I right, assuming that not only german speaking people are on this list?
>> _______________________________________________
>> sac-user mailing list
>> sac-user at sac-home.org <mailto:sac-user at sac-home.org>
>> http://lists.sac-home.org/mailman/listinfo/sac-user <http://lists.sac-home.org/mailman/listinfo/sac-user>
> Founded in 1821, Heriot-Watt is a leader in ideas and solutions. With campuses and students across the entire globe we span the world, delivering innovation and educational excellence in business, engineering, design and the physical, social and life sciences. 
> The contents of this e-mail (including any attachments) are confidential. If you are not the intended recipient of this e-mail, any disclosure, copying, distribution or use of its contents is strictly prohibited, and you should please notify the sender immediately and then delete it (including any attachments) from your system.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sac-home.org/pipermail/sac-user/attachments/20170123/ef926d06/attachment-0001.html>

More information about the sac-user mailing list