[sac-user] Trying to install sac

Ferdinand Hof ferdyyy at web.de
Thu Jan 19 19:13:19 CET 2017

Hi Everyone,

Just now I tried to install SaC on my Mac via the installer.app, Sven-Bodo Scholz had sent me (macOS Sierra 10.12.2).
Unfortunately the installer quit right after it launched.

Then I tried to navigate to the package contents of the installer to manually execute install.sh.
After fixing permissions I managed to run the installation process.
 sudo bash install.sh -i /usr/local
Unfortunately I still can’t use sac2c as a command in the terminal.

I reckon /usr/local is the correct place to install SaC to but I am not sure.
Since I am developing myself (using Xcode) gcc is already installed.
Am I missing a important step?

I hope you can help me.
Thanks in advance.

Best Regards,
Ferdinand Hof

P.S.: Am I right, assuming that not only german speaking people are on this list?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sac-home.org/pipermail/sac-user/attachments/20170119/a2ea020a/attachment.html>

More information about the sac-user mailing list